1. Have you installed the new JSF Mobile app? Check out all the details here.
    Dismiss Notice
  2. One account & one avatar for all of JSF. Unified login and profile. Forum alerts on the main site, and more. Check out the details here: Forum & main site unified account feature is live!
    Dismiss Notice

New forum software (v3.7.0) - comments, questions & problems

Discussion in 'Technical' started by John Stone, May 14, 2008.

  1. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    Actually I'm glad you brought that to my attention. I need to change the minimum search word length in the MySQL config (done), restart MySQL (done), and then rebuild the fulltext search indexes (underway). Rebuilding the search indexes will take some time, but you should be able to do 2-character searches within the hour.
     
  2. DFS

    DFS Well-Known Member

    Joined:
    Oct 24, 2005
    Messages:
    641
    Likes Received:
    0
    Sweet! Youdaman.
     
  3. guava

    guava Elite Member
    Lifetime Platinum Member

    Joined:
    Feb 15, 2004
    Messages:
    12,604
    Likes Received:
    19
    I have not gotten any mail from JSF since the upgrades.
     
  4. MannishBoy

    MannishBoy Senior Member

    Joined:
    Aug 3, 2005
    Messages:
    17,431
    Likes Received:
    20

    Still? Mine works now.
     
  5. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    Yeah, hotmail is definitely working. I've had a few dozen new registrations with hotmail email addresses come through over the past couple days.

    It seems like Guava's computer just dislikes JSF altogether. :cry:
     
  6. Seltzer

    Seltzer Elite Member

    Joined:
    Apr 29, 2005
    Messages:
    28,039
    Media:
    1
    Albums:
    1
    Likes Received:
    192
    My computer must be like Guava's. :) I haven't received a single e-mail about open notifications and I don't have hotmail.

    Not an issue for me, unless not having this functionality is causing me to miss something that I'm not aware of. I've gotten into the habit of checking the upper right corner of the screen.
     
  7. guava

    guava Elite Member
    Lifetime Platinum Member

    Joined:
    Feb 15, 2004
    Messages:
    12,604
    Likes Received:
    19
    Or my husband has done something to it to try to deter me.

    I got a message at 6:35!!!!

    :claphigh:

    Notification of post to subscribed thread. But I think that's happened before when I didn't get an e-mail for it. :confused:
     
  8. Rogozhin

    Rogozhin Active Member

    Joined:
    May 9, 2006
    Messages:
    4,007
    Likes Received:
    0
    What I posted was a serious question about how you have learned what you've needed to run such a efficacious website. I did check in to read your reply, and then you deleted my question and your reply.

    I appologize for not responding to your question regarding what I was asking. I have not the skills or knowledge of how the software works with our hardware. I'm basically a 'stager' for the raw hardware and software, but I have no knowledge of how what I install makes manifest the information that the public accesses.

    I'm just asking you how you learned what you've chosen to tinker with (and made a career).

    If this is an inappropriate post, I appologize.

    Rogo
     
  9. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    I didn't delete your message or my reply, I just moved them to the correct thread. This thread is for questions, comments and problems specifically related to the new forum software, and your question was more of a general hardware/software issue, so it was moved here, that's all. :)
     
  10. Jokat

    Jokat Well-Known Member

    Joined:
    Jul 28, 2005
    Messages:
    609
    Likes Received:
    0
    Hi John,

    Since JSF and just about everything but microsoft.com has been banned at my office what are the chances of a cell phone friendly version of JSF?

    I already subscribe to the RSS feeds via my cell phone but I get the feeling that not all the new posts come through this way and besides if I want to read more of a post then it directs me to the forums anyway.

    I have a fairly large screen phone but even so the forums are not optimized for cell phone viewing.

    I don't know how one goes about it but it would be really great. :tucool:
     
  11. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    About the best I can offer you is the PDA-friendly archive. :nod:
     
  12. Brian Golden

    Brian Golden Well-Known Member

    Joined:
    Dec 19, 2004
    Messages:
    428
    Likes Received:
    0
    Problem: When I update my signature (I add the name of the quote currently in my signature) and then My Fitness Journal: (with the link via the insert link tab). . .my signature seems to reset in 1-2 minutes.

    Solution: ?
     
  13. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    I can't duplicate this, and have had no other reports of this behavior.

    Can you please wrap the signature you'd like to use in CODE tags and post it here? I'd like to look at it. Also, make sure your sig doesn't exceed 1000 characters, including BB code.
     
  14. Brian Golden

    Brian Golden Well-Known Member

    Joined:
    Dec 19, 2004
    Messages:
    428
    Likes Received:
    0
    It was really weird. . .I just redid my signature and will post the link in here as well.

    "Enjoy every sandwich." (using underline codes)
    Warren Zevon

    My Fitness Journal: (using bold codes)
    http://forums.johnstonefitness.com/showthread.php?t=43098 (using url codes)
     
  15. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    Looks fine to me.
     
  16. zenpharaohs

    zenpharaohs Elite Member
    Lifetime Platinum Member

    Joined:
    Jun 21, 2005
    Messages:
    17,137
    Likes Received:
    14
    I was going to edit one of my posts, and the edit button seems to have been redirected to a page asking me to try Google Ads. Is this an expected behavior?

    This is the actual address from that edit button:

    EDIT: I just tried it in another browser but it doesn't replicate this behavior. And I tried it in the original browser and it doesn't replicate now (although it did it three times before). This will probably be hard to sort out.
     
  17. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    Not only should that not happen, I can see no way that it possibly could happen by hitting the edit button. The forum software has no direct "knowledge" of the Google ads.

    The URL you posted is the feedback URL that is at the bottom of most Google ads (where it says "Ads by Google"), which is somewhat near the edit button. I suspect you accidentally clicked that link by accident.


     
  18. zenpharaohs

    zenpharaohs Elite Member
    Lifetime Platinum Member

    Joined:
    Jun 21, 2005
    Messages:
    17,137
    Likes Received:
    14
    Not accident. I checked three times. On the other hand, I am using the new Opera 9.5 and they might have a bug with mapping the buttons as displayed on screen to the links.
     
  19. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,867
    Likes Received:
    75
    Anyone else using Opera 9.5? Can you confirm?

    Zen, I'll keep my eyes peeled on the vB bug forum for any similar reports.
     
  20. zenpharaohs

    zenpharaohs Elite Member
    Lifetime Platinum Member

    Joined:
    Jun 21, 2005
    Messages:
    17,137
    Likes Received:
    14
    The fact that IE didn't reproduce the bug suggests a bug in the new version of that browser.
     

Share This Page