1. Have you installed the new JSF Mobile app? Check out all the details here.
    Dismiss Notice
  2. One account & one avatar for all of JSF. Unified login and profile. Forum alerts on the main site, and more. Check out the details here: Forum & main site unified account feature is live!
    Dismiss Notice

Can log in to Forums but not in to the Main page

Discussion in 'Technical' started by Bjoern, Oct 6, 2015.

  1. Bjoern

    Bjoern Member

    Joined:
    Sep 24, 2015
    Messages:
    2
    Likes Received:
    0
    I can use my login/password combo to login to the forums (as this post proves). However I can not login to the main page.

    Possible problem: My username contains an "รถ". (I would not mind to have it changed to "oe")

    I am not really a new user; I had an account in 2005 or so, but seem to have lost it. Still: Re hi :)
     
  2. John Stone

    John Stone Every day is Leg Day
    Staff Member Owner

    Joined:
    Jan 20, 2004
    Messages:
    20,918
    Likes Received:
    74
    Sorry about the problem. The "special" character should not be a problem on the main site, as others are using them without issue. It may be because the system placed your new account in the "moderated" group until manually verified (which I've now done). I've also changed your username to "Bjoern" just in case. See if you can log in to the main site now, please. Thanks.
     
  3. Bjoern

    Bjoern Member

    Joined:
    Sep 24, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks, works now.
     

Share This Page