Please Support Our Sponsors and Advertisers!
JSF Amazon Mall
AtLarge Nutrition Results
John Stone Fitness
Brick City Bicycles

  
Go Back   John Stone Fitness Forums > Other Forums > Technical

Technical Forum help, suggestions and technical difficulties with this forum.

Reply
 
Thread Tools Search this Thread Display Modes

Resource Usage with Post New Thread
Old Tue, April 3rd, 2012, 03:26 PM   #1
chicanerous
 
chicanerous's Avatar
 
chicanerous is offline
Join Date: Feb 1st, 2004
Posts: 16,426
Sex: Male
Stats: 5'9"
Default Resource Usage with Post New Thread

I don't know if anyone else is having this issue, but, when I load the Post New Thread page, my CPU fan spins up and goes crazy for the duration of the time I have that page loaded. CPU load jumps from a couple percent to about 25% and hovers there. This doesn't happen when I'm editing a post or using Quick Reply, however. I also haven't noticed it happen on any other forums.

Running Firefox 10.0.2 on Windows 7 Professional (32-bit)
__________________
Current | Past | YouTube (inactive)
  Reply With Quote

Old Tue, April 3rd, 2012, 03:37 PM   #2
John Stone
Owner
 
John Stone's Avatar
 
John Stone is offline
Join Date: Jan 20th, 2004
Location: Central Florida
Age: 45
Posts: 20,683
Sex: Male
Stats: 6', 160.2 pounds, 6.2% body fat (maintaining)
Default

I'm using the same browser and O/S (64-bit). No issues here. I wonder if all the smilies displayed at once are too much for your hardware? Is this a reasonably current machine you're on?

You might want to try clearing your cache as well.
__________________
Main Site | Facebook | Youtube | Twitter |JSF Xbox 360 Club (VIP) | Photo Journal | Upgrade Your Membership!

"I don't ride bikes to add years to my life; I ride bikes to add life to my years."
  Reply With Quote

Old Tue, April 3rd, 2012, 03:55 PM   #3
chicanerous
 
chicanerous's Avatar
 
chicanerous is offline
Join Date: Feb 1st, 2004
Posts: 16,426
Sex: Male
Stats: 5'9"
Default

It's kind of an old machine now -- AMD Athlon 64 X2 Dual Core Processor 4400+ 2.30 GHz with memory 3.00 GB. My fan also goes crazy when I use pretty much anything Flash from the browser (e.g. YouTube, Hulu, etc.) and run video larger than 480p or so outside of it, so I wouldn't be surprised if it's just my computer.

I cleared the cache, but it didn't fix the issue.

However, I don't have the issue while posting with Chrome (version 18.0.1025.142).
__________________
Current | Past | YouTube (inactive)

Last edited by chicanerous; Tue, April 3rd, 2012 at 04:00 PM..
  Reply With Quote

Old Tue, April 3rd, 2012, 06:16 PM   #4
John Stone
Owner
 
John Stone's Avatar
 
John Stone is offline
Join Date: Jan 20th, 2004
Location: Central Florida
Age: 45
Posts: 20,683
Sex: Male
Stats: 6', 160.2 pounds, 6.2% body fat (maintaining)
Default

Quote:
Originally Posted by chicanerous View Post
However, I don't have the issue while posting with Chrome (version 18.0.1025.142).
The only other thing I can think of is to try disabling all FF add-ons/plugin-ins and see if that helps. I just tried going to the new post screen from my older laptop (Intel 1.73 Ghz/2 GB RAM) using FF and it was fine.
__________________
Main Site | Facebook | Youtube | Twitter |JSF Xbox 360 Club (VIP) | Photo Journal | Upgrade Your Membership!

"I don't ride bikes to add years to my life; I ride bikes to add life to my years."
  Reply With Quote

Old Tue, April 3rd, 2012, 06:59 PM   #5
chicanerous
 
chicanerous's Avatar
 
chicanerous is offline
Join Date: Feb 1st, 2004
Posts: 16,426
Sex: Male
Stats: 5'9"
Default

Quote:
Originally Posted by John Stone View Post
The only other thing I can think of is to try disabling all FF add-ons/plugin-ins and see if that helps. I just tried going to the new post screen from my older laptop (Intel 1.73 Ghz/2 GB RAM) using FF and it was fine.
I'll give it a try. I wasn't expecting a solution or any definitive answer, but I wanted to report it just in case. Thanks!
__________________
Current | Past | YouTube (inactive)
  Reply With Quote

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:19 PM.


Facebook   Twitter   RSS

Copyright 2004 - 2014, John Stone Fitness LLC